Cerca nel forum

Parole chiave

Testare il pulsante start?

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
10/08/2020 20:32 #1 da Survivor650
Testare il pulsante start? è stato creato da Survivor650
Ciao a tutti, ho paura che il pulsante dello starter sia andato, letto sul forum trattasi di evento raro,Le luci sul cruscotto si accendono quella dell’Hiss si spenge dopo pochi attimi, per mettere in moto devo cortocircuitare i due pin sul relay cambiato pensando fosse guasto ma non è quello, mi rimane solo il pulsante come colpevole avendo controllato tutti i fusibili, purtroppo il pulsante non ispezionabile, si può solo staccare per lubrificare il supporto e togliere eventuali ossidazioni(Fatto)...mi rimane un ultimo test: capire su quale contatto del relais lo starter è collegato....avete qualche suggerimento?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
10/08/2020 20:39 #2 da paolo
Risposta da paolo al topic Testare il pulsante start?
La spia del folle è accesa?
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
11/08/2020 10:32 #3 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Si sì...mettendola i. Moto con le pinze cortocircuitando i due pin del relay, credo tutti i check siano ok, per questo mi è rimasto solo il bottone dello start ...di cui vorrei trovare le estremi per connetterle manualmente ed averne la prova finale....

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11/08/2020 11:09 - 11/08/2020 11:11 #4 da paolo
Risposta da paolo al topic Testare il pulsante start?
Credi sia accesa o è accesa?
Se quella non funziona (capita spesso) e non va nemmeno lo switch sulla leva frizione (anche quello capita) ti da esattamente il problema che hai.
Molto più raro sia il pulsante on off.
Ciao
Paolo
Ultima Modifica 11/08/2020 11:11 da paolo.
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
11/08/2020 12:33 - 11/08/2020 12:48 #5 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Si sì è accesa, la spia dell’Hiss si accende brevemente e poi si spenge non ricordo più se deve rimanere accesa...il pulsante on/off funziona perché la metto in moto e se lo metto su off si spenge...mi è rimasto solo quel piccolissimo bottone dello starter...
Ultima Modifica 11/08/2020 12:48 da Survivor650.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11/08/2020 14:00 #6 da paolo
Risposta da paolo al topic Testare il pulsante start?
Allora, i fili che vanno al pulsante sono i nero/bianco e il Giallo/Rosso. Il Nero-bianco proviene dalla centralina elettronica per il consenso positivo mentre il Giallo/rosso porta al relè l'impulso (sempre positivo). Sul relè trovi anche il verde/rosso che porta al relè l'impulso negativo.
Se li segui trovi un connettore a 5-6 vie, scollegalo e con un tester puntandolo sui due connettori dei caviero/bianco e Giallo/Rosso premendo il pulsante dovrebbe esserci continuità.
Sul relè invece devi trovarti il meno (negativo) sempre presente (se moto in folle e/o frizione tirata e/o cavalletto alzato) sul filo verde/rosso e il positivo sul filo Giallo/rosso solo premendo il puldante .
Ciao
PAolo
P.s. per caso hai invertito i cavi della batteria anche solo per un istante? Hai verificato che l'interruttore sul cavalletto laterale funzioni bene?
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
11/08/2020 14:55 - 11/08/2020 19:35 #7 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Grazie mille, allora ho tolto il cappuccio al terminale del relais e trovato filo giallo rosso se ci punto il tester e spingo il bottone di accensione mentre l’altra estremita del tester la tengo sul negativo mi da continuità....:tu però dicevi che questo doveva portare un impulso positivo no negativo?!? Che succede?
Allora premesso che quanto sopra l’ho fatto con mia moglie che confermava...(quindi escludo che mi sia confuso con i poli)
Rivado dopo 5 minuti ed ora mi da continuità sul positivo, non più sul negativo sul filo giallo rosso...sto impazzendo.....sembra come che ci sia qualche sensore che cambia i poli?!:woohoo: :dry: che poi a riposo torna normale?
Ultima Modifica 11/08/2020 19:35 da Survivor650. Motivo: Aggiornamento

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11/08/2020 19:23 #8 da paolo
Risposta da paolo al topic Testare il pulsante start?
Se vuoi verificare la continuità (tester sugli ohm) devi staccare la batteria altrimenti non solo tu impazzisci ma anche il tester. Se vuoi verificare che arrivino positivo (la cosa migliore) devi mettere il tester sui volts (20v cc di solito) un puntale sul meno (batteria o massa Metallica non verniciata del telaio) e l'altro sul filo giallo/rosso e premere il pulsante.
Se vuoi verificare che arrivi il negativo metti il puntale sul + della batteria e l'altro sul filo verde/rosso del relè.
A dire il vero piuttosto del tester sarebbe meglio una piccola lampadina (un paio di w) perché il tester rileva anche tensioni deboli che poi cadono al minimo assorbimento. La lampada se si accende vuol dire che oltre alla tensione il circuito porta anche corrente.
Ciao
Paolo
P.s. rperche non rispodi alle domande che faccio? servono a inquadrare meglio le possibili cause
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
11/08/2020 19:59 - 11/08/2020 20:13 #9 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Scusa in realtà ti avevo risposto ma a forza di aggiornare la risposta è andato via quanto scritto
No non ho Mai invertito i cavi.....cavalletto tutto ok, se lo tiro giù con marcia inserita spenge la moto quindi lo escluderei....

comunque a questo punto possiamo eliminare il pulsante di accensione come causa visto che comunque fa contatto, no?

Fatto le prove si mi da voltaggio oscillante tra 12.30 fino a 19 o 20
Ultima Modifica 11/08/2020 20:13 da Survivor650.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
12/08/2020 06:26 #10 da paolo
Risposta da paolo al topic Testare il pulsante start?
>comunque a questo punto possiamo eliminare il pulsante di accensione come causa visto che comunque fa contatto, no?

In teoria si ma devi comunque capire se é il positivo che manca o il negativo, il positivo arriva dal pulsante dopo consenso centralina e quello come dicevi sembrerebbe esserci, il negativo dopo consenso folle/frizione /cavalletto.

>Fatto le prove si mi da voltaggio oscillante tra 12.30 fino a 19 o 20
La batteria é da 12V (12.5 se ben carica) oltre a motore spento non può andare, avevi probabilmente il tester sugli ohm.
Fai la prova col tester sui Volts (o con una piccola lampadina come ti ho detto) a vedere se arriva il positivo e il negativo in modo da capire esattamente su quale dei due rami di comando é il problema.
Ciao
PAolo
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
12/08/2020 10:51 - 12/08/2020 11:04 #11 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Eccomi qua,
Preso altro tester un po' di dati
1) tensione batteria direttamente dai poli 12,46 stabile
2) tensione da cavo giallorosso: 12,20 con bottone spinto
3) tensione cavo rosso verde con bottone spinto : 2v.......mi dà 280mV

Quindi mi faccio prova a fare ponte sul negativo con il rosso verde
URRÀ : SI ACCENDE!!!!!! GRAZIE GRAZIE:lol: :lol: :lol:

Giuro che appena recupero mano sinistra mi aggrego al vostro primo viaggio!
Ultima Modifica 12/08/2020 11:04 da Survivor650.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
12/08/2020 11:49 #12 da paolo
Risposta da paolo al topic Testare il pulsante start?
Quindi manca il negativo.
Molto molto strano, confermi vero che la spia verde del neutral (folle) é ben accesa sul cruscotto?
Perché se va la spia del Neutral arriva anche il meno al relé, c'é di mezzo solo un diodo.
Controlla nella scatola fusibili, dovrebbero esserci due grossi diodi, se non li conosci sono dei cilindri neri diametro circa 4 mm lunghi 8mm con una lineetta bianca da un lato, controlla che uno non sia "esploso" (Capita appunto quando si invertono i poli della batteria), se uno dei due, tutti e due é impossibile non andrebbe nemmeno la spia del Neutral, é rovinato hai trovato il problema altrimenti si tratta di qualche giunzione o filo strappato, devi pazientemente seguire il filo Verde/rosso partendo dal relè fin alla scatola fusibili e verificarne l'integrità e i collegamento nei vari morsetti.
Ciao
Paolo
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
12/08/2020 13:30 #13 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Allora nella scatoletta fusibili non vedo diodi, unico elemento diverso da fusible mi sembra quello in foto che credo sia un transistor? Da sotto vedo che il cavo verde rosso è collegato ad uno delle tre estremità...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
12/08/2020 14:11 #14 da paolo
Risposta da paolo al topic Testare il pulsante start?
Hai ragione sul 650 i due diodi che costano 15 centesimi li hanno messi in una scatoletta da 33E.
Sfila quel costoso pezzo di plastica, prova a vedere se in folle sul filo verde chiaro/rosso hai la massa, se ce l'hai prova a fare un ponte tra verde/rosso e verdechiaro/rosso, se la moto parte é il diodo, puoi costruirlo con 15cent o prendere il ricambio da 33E.

Ciao
Paolo

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
12/08/2020 14:54 #15 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Ma 33 € intendi tutta la scatolina dei fusibili con a lato questo transistor?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
12/08/2020 21:13 #16 da paolo
Risposta da paolo al topic Testare il pulsante start?
Si ... è magari anche il pieno di benzina :-)
Quello che chiami transistor dalle microfiches di sfila come un normale relè ed è venduto a parte a 33e.
Però se non hai invertito i poli è molto difficile si bruci, per cui prima verifica bene.
Ciao
Paolo

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
13/08/2020 11:39 #17 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Mi sai dire esattamente come si chiama?33€ non glieli darò mai!

Nel frattempo ho concluso con un bellissimo ponte usando un vecchio filo del telefono un cavo va al polo negativo della batteria l’altro al verde rosso del relay poi collegati ad un interruttore di una vecchia pegout 104, il filo passa sotto il filtro dell’aria e sbuca vicino batteria peccato non possa postare foto,nel tirare su il serbatoio si è staccata la cannuccia ed uscita benzina a go go vado nella sezione rubinetto automatico benzina rottura membrana......

Grazie ancora

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
13/08/2020 14:04 #18 da paolo
Risposta da paolo al topic Testare il pulsante start?
Attenzione che facendo il ponte la moto parte anche se é in marcia e continua a funzionare anche con cavalletto abbassato. Molto pericoloso!
La pregiata scatolina contenente ben due diodi é questa
31730MAS601 arredo di mont. diod 33,81 €
Se vuoi ti spiego come realizzarla in due minuti e meno di un euro (semprese la causa é quella)

Il rubinetto a depressione su moto di una certa età non é rigoroso, la benzina la chiude ma con calma... a volte dopo qualche minuto o più che la moto é spenta. L'assurdità del 650 è di non aver messo il rubinetto manuale, ma tant'é, prova a soffiare leggermente nel tubicino piccolo e vedi se si chiude, o prova dopo qualche ora a vedere se si é chiuso, se non si chiude devi cambiare la membrana, di solito non é rotta ma non va più a chiudere bene, potresti provare a allungare un po' la molla in modo che faccia un pochino più di pressione.
Ciao
Paolo
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Survivor650
  • Avatar di Survivor650 Autore della discussione
  • Offline
  • Junior Boarder
  • Junior Boarder
Di più
13/08/2020 16:14 #19 da Survivor650
Risposta da Survivor650 al topic Testare il pulsante start?
Si magari se mi spieghi lo schema ci provo!
Si lo so per il ponte ma e solo per adesso appena risolvo,tolgo tutto,
Per il rubinetto è la membrana grande ad essere messa male.....va Bo per ora tengo il serbatoio al minimo, anni fa perse benzina dalla marmitta, appena trovo una offerta su internet lo compro nuovo.....

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
13/08/2020 20:05 #20 da paolo
Risposta da paolo al topic Testare il pulsante start?
Se mastichi un minimo di elettronica/elettrotecnica sono due banalissimi diodi che evitano "ritorni" mi spiego: quando la moto è in folle da il consenso (negativo) e la moto parte, quando la moto è in marcia se tiri la frizione e sollevi il cavalletto la moto parte anche in marcia. Ok? Se però li colleghi assieme cosa succederebbe? Che se sei in marcia ma sollevi il cavalletto e tiri la frizione oltre al consenso all'avviamento ti farebbe un "ritorno" che ti accende la spia del folle.
I due diodi sono come delle valvole lamellari del due tempi, permettono alla corrente di andare in un solo senso, evitando il "ritorno" che ti fa accendere erroneamente la spia. Procurati due diodi da 3-5 ampere che ti spiego come collegarli (banalissimo schema).
Comunque se la causa è quella 100% che qualcuno ti ha invertito anche per un attimo i poli della batteria, magari nel farla partire con i cavi o altro.
Ciao
Paolo
P.s. domani ti mando lo schema completo del ta650
Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.