Cerca nel forum

Parole chiave

Comando frecce

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
17/02/2020 13:27 #1 da Filzi
Comando frecce è stato creato da Filzi
Ciao a tutti,
da quando alcuni mesi fa ho preso la mia TA 650 del 2001 riscontro un piccolo problema nel comando di accensione delle frecce:
a volte, ma non sempre, la partenza del lampeggiamento delle frecce non è immediato ma avviene con un ritardo di alcuni secondi.
Il vecchio propietario tra l'altro aveva sostituito le frecce posteriori con frecce a led.

Visto che il ritardo di accensione è sempre variabile immagino che potrebbero essere dello sporco sui contatti del comando sul manubrio, ma non ho ancora avuto tempo per provare ad aprire e pulirli. E poi preferivo prima chiedere consiglio ai più esperti :)

Per il resto sono contentissimo della moto e spero presto di fare conoscienza di persona con gli altri utenti del forum!
Filippo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
17/02/2020 13:50 #2 da paolo
Risposta da paolo al topic Comando frecce
E' un problema frequente, di solito si risolve senza smontarlo ma solo "inondandolo" di WD40. Prova.
Ciao
Paolo

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
17/02/2020 14:03 #3 da Filzi
Risposta da Filzi al topic Comando frecce
Ok, proverò al più presto!

Grazie Paolo

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
19/02/2020 11:51 #4 da Filzi
Risposta da Filzi al topic Comando frecce
Ieri ho spruzzato un pochino di WD 40 nella feritoia del comando delle frecce, ho usato la moto questa mattina e le frecce vanno meglio.
Mi sembra che ci sia ancora un piccolo ritardo del comando ma di uno o due secondi al massimo.

Prima a volte partivano anche dopo 10 secondi o non partivano proprio. Condizione potenzialmente molto pericolosa.

Filippo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
19/02/2020 13:11 #5 da paolo
Risposta da paolo al topic Comando frecce
Perché arrivi dove serve devi proprio "inondarle" di wd40, se non funziona vanno smontate (operazione non semplicissima), troverai sui contatti del grasso condensato dagli anni e dal freddo (è per quello che il problema è più evidente in inverno).
Ciao
Paolo

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
19/02/2020 13:31 #6 da Filzi
Risposta da Filzi al topic Comando frecce
Ok, per ora comunque sono già contento del miglioramento! :)
Nei prossimi mesi magari proverò a smontare il comando appenà troverò il tempo necessario

Grazie ancora Paolo per i tuoi preziosi consigli
Filippo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
19/02/2020 19:56 #7 da diws
Risposta da diws al topic Comando frecce
Occhio quando smonti alla piccola molla che tiene in tensione il pulsante, ha il brutto vizio di schizzare via.

Franco - At 650

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
20/02/2020 09:25 #8 da franziskaner
Risposta da franziskaner al topic Comando frecce
prima di smontare segui il consiglio di Paolo: INONDA il comando di WD 40; deve proprio colare da tutte le parti. Serve (anche) come lavaggio, non solo lubrificare.
Smontare vuol dire cacciarsi in un vicolo buio ed insidioso!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
24/02/2020 05:26 #9 da Schimiro
Risposta da Schimiro al topic Re:Comando frecce
Confermo wd40 a palla, il sintomo è quello del ritardo, a motore spento si sentiva il relè ticchettare velocemente senza far funzionare le frecce (non so se è un caso, ma specialmente con la freccia a destra). Ho infilato la cannuccia nella fessura del comando e me ho messo a lavare tanto che colava a terra, poi ho iniziato a muovere il comando a destra e a sinistra spruzzando sempre wd40. Prima a iniziato a funzionare con meno ritardo, poi piano piano si è sistemato del tutto. Ora va a meraviglia. Anche il comando è più scorrevole e si sente proprio il rumore del meccanismo del devio luci. WD40 a cascata FUNZIONA

Inviato dal mio FEVER utilizzando Tapatalk

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
24/02/2020 12:59 #10 da Filzi
Risposta da Filzi al topic Re:Comando frecce

Schimiro ha scritto: Confermo wd40 a palla, il sintomo è quello del ritardo, a motore spento si sentiva il relè ticchettare velocemente senza far funzionare le frecce (non so se è un caso, ma specialmente con la freccia a destra). Ho infilato la cannuccia nella fessura del comando e me ho messo a lavare tanto che colava a terra, poi ho iniziato a muovere il comando a destra e a sinistra spruzzando sempre wd40. Prima a iniziato a funzionare con meno ritardo, poi piano piano si è sistemato del tutto. Ora va a meraviglia. Anche il comando è più scorrevole e si sente proprio il rumore del meccanismo del devio luci. WD40 a cascata FUNZIONA

Si, in effetti ho dato una seconda passata di WD 40 più abbondante della prima ed ora funziona tutto alla perfezione.
Anche a me succedeva particolarmente con freccia DX.
Ed in effetti fin che funziona tutto evito di aprire il comando per non fare casini.

Scusa Schimiro, sei Rosario?

Filippo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
24/02/2020 13:09 #11 da Schimiro
Risposta da Schimiro al topic Re:Comando frecce
Si ai sono io

Inviato dal mio FEVER utilizzando Tapatalk

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
24/02/2020 13:10 #12 da Schimiro
Risposta da Schimiro al topic Re:Comando frecce
Ci conosciamo? :-)

Inviato dal mio FEVER utilizzando Tapatalk

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
24/02/2020 13:53 #13 da Filzi
Risposta da Filzi al topic Re:Comando frecce

Schimiro ha scritto: Ci conosciamo? :-)


Sono Filippo - Filzi del Forum XT600.
Mi avevi contattato l'anno scorso per chiedermi come mi trovavo con il Transalp 650.

Spero che tu sia contento quanto me dell'acquisto! ;)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
24/02/2020 15:06 #14 da Schimiro
Risposta da Schimiro al topic Re:Comando frecce
Eccoci allora!!! Mi fa piacere rincontrati! Si sono soddisfatto dell'acquisto, certo l'ho usata pochissimo, l'ho presa a novembre ed ho fatto nemmeno 500km dopo nemmeno 10 giorni ho chiuso l'assicurazione perché non avevo tempo di usarla, ad aprile riparto di nuovo :-)


Inviato dal mio FEVER utilizzando Tapatalk

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Filzi
  • Avatar di Filzi Autore della discussione
  • Assente
  • Fresh Boarder
  • Fresh Boarder
  • TA 650 blu - Savona
Di più
24/02/2020 18:18 #15 da Filzi
Risposta da Filzi al topic Re:Comando frecce
Bene! Fa davvero piacere anche a me!

Si prega Accedi o Crea un account a partecipare alla conversazione.