Cerca nel forum

Parole chiave
× Questa è l'intestazione forum facoltativa per la Casella dei Suggerimenti.

[Bug] Alcuni problemi noti del forum

Di più
21/01/2020 15:46 - 30/11/2020 12:27 #1 da AsK
ciao a tutti,

in fase di test, abbiamo riscontrato i seguenti problemi:

- Creazione di un nuovo post --> l'area di scrittura risulta alta 1 riga, occorre allargarla, trascinando l'angolo in basso a destra del riquadro - ho allargato di default l'altezza del textarea a 200px;
- Inserimento immagini e forse anche allegati --> se si tenta di caricare una o più immagine all'interno del post, il tasto INVIA viene disabilitato. È un bug ufficiale segnalato, speriamo venga sistemato con il prossimo aggiornamento.
Chi vuole inserire immagini e non ci riesce, può mandare le foto all'indirizzo Questo indirizzo email è protetto dagli spambots. È necessario abilitare JavaScript per vederlo., specificando l'articolo nel quale inserirle,
segnalo che questo problema NON esiste se utilizzate Tapatalk;
- Editor, a volte, mi è successo creando un nuovo post o rispondendo che l'editor (riga icone strumenti per grassetto, faccine, ecc ... non sia visibile, in basso a destra c'è un link "Vai all'editor" che attiva il suddetto;
- Anteprima - se si prova a visualizzare l'anteprima del messaggio, la finestra risulta vuota. È un bug ufficiale segnalato, speriamo venga sistemato con il prossimo aggiornamento;


Questi i bug attualmente trovati, ce ne fossero altri, vi prego di segnalarli in questo Forum "Casella dei suggerimenti"

Grazie,


AsK (Verona)
SputOil '93

Ultima Modifica 30/11/2020 12:27 da AsK.
Ringraziano per il messaggio: Maurizio

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
22/01/2020 18:09 #2 da BatarisTA
Grande Ask! tu sès come un pari par no' ;)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
24/01/2020 00:02 #3 da Don Dario
Ciao Ask e complimenti per il lavoro con il nuovo forum.

Mi permetto un piccolo suggerimento: credo che le password degli account siano memorizzate in chiaro nel database, il che è parecchio rischioso a livello di sicurezza.

Utilizzare una coppia hash + salt renderebbe il tutto un po' più sicuro e con il minimo sforzo. Se serve posso fornirti degli esempi.

Buona serata

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
25/01/2020 17:40 #4 da Lupa
Io qualcosa che non va con l' immagine del profilo, credo sia un bug molto vecchio.

Aloha
Lupa

(Ex "Tigre Bianca" ora "Mucca Gialla")

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
27/01/2020 12:28 #5 da franziskaner
più che bug mi pare un beps!
...e la bottiglia la riconosco! ;-)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
28/01/2020 15:22 - 28/01/2020 15:23 #6 da AsK

Mi permetto un piccolo suggerimento: credo che le password degli account siano memorizzate in chiaro nel database, il che è parecchio rischioso a livello di sicurezza.


le password sono criptate.
Grazie per il suggerimento, ma se vuoi darmi degli esempi, sono ben accetti.


AsK (Verona)
SputOil '93

Ultima Modifica 28/01/2020 15:23 da AsK.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
12/08/2020 23:15 #7 da Survivor650
Aggiungerei, on si ricevono email notifica alla risposta del proprio post......almeno a me?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
14/08/2020 15:20 #8 da AsK

Survivor650 ha scritto: Aggiungerei, on si ricevono email notifica alla risposta del proprio post......almeno a me?


Quando scrivi un post nuovo o di risposta, nella parte inferiore, sotto il pulsante "Allegati" c'è la voce "Sottoscrivi" ci attivare la spunta per sottoscrivere l'argomento e ricevere le notifiche.

Ps: scusa il ritardo


AsK (Verona)
SputOil '93

Ringraziano per il messaggio: Survivor650

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
14/08/2020 21:15 #9 da Survivor650
Si. Si lo faccio sempre ma non ricevo mai nulla controllato anche nello spam

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
14/08/2020 21:28 #10 da AsK

Survivor650 ha scritto: Si. Si lo faccio sempre ma non ricevo mai nulla controllato anche nello spam

Strano ... non hai mai ricevuto mail dal forum? Forse l'indirizzo mail ha qualche refuso ... se non mi ricordo male, vado a memoria, hai un account con yahoo inglese ...

Inviato dal mio SM-J710F utilizzando Tapatalk


AsK (Verona)
SputOil '93

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
15/08/2020 00:34 - 15/08/2020 00:37 #11 da Survivor650
No mai, ho solo ricevuto una email da Paolo recentemente quindi indirizzo dato non ha errori, è di hotmail.co.uk, avevo controllato per scrupolo il mio profilo comunque è corretto
Ultima Modifica 15/08/2020 00:37 da Survivor650.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Moderatori: VinoRossoMaurizio
Tempo creazione pagina: 0.344 secondi